Just Eat data will show Should Be Open as the Just Eat website is down
Incident Report for Takealytics
Resolved
Just Eat site is now available
Posted Jun 30, 2022 - 10:52 UTC
Investigating
We can't scrape data from Just Eat as their website is down. When their site is available we will resume scraping.
Posted Jun 30, 2022 - 10:39 UTC
This incident affected: Webscrapes (Just Eat).