Deliveroo - Availability and Delivery Time
Incident Report for Takealytics
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 18:11 UTC
Investigating
We have an identified an issue in capturing data from Deliveroo resulting in venues wrongfully being shown as Should Be Open. This will be reflected both in the Takealytics UI and in Alerts. Our team are investigating.
Posted Dec 06, 2022 - 13:59 UTC
This incident affected: Webscrapes (Deliveroo).