Matching Issue
Incident Report for Takealytics
Resolved
This has now been resolved and all venues are now matched correctly.
Posted Apr 22, 2024 - 10:33 UTC
Identified
We have identified an issue where venues are not matched together correctly. This is related to a process which re-matches venues over the weekend where an error occurred. The team are re-running the matches and reporting will be updated shortly.
Posted Apr 22, 2024 - 09:32 UTC
This incident affected: Takealytics Website.