Uber Eats Webscrape Issue
Incident Report for Takealytics
Resolved
The issue has now been fixed and data is reflected correctly across the platform.
Posted Mar 31, 2023 - 15:06 UTC
Identified
We have identified an issue scraping data from Uber Eats. Our team are working to find a solution. Please note this will result in the UI and Alerts incorrectly showing the venue should be open.
Posted Mar 31, 2023 - 14:31 UTC
This incident affected: Webscrapes (Uber Eats).