Issues with scraping Deliveroo
Incident Report for Takealytics
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 09:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 09:54 UTC
Identified
We have identified a change in the Deliveroo website which has impacted our scrape of restaurant venues. We are implementing a fix and data should be available again shortly
Posted Aug 31, 2023 - 09:38 UTC
This incident affected: Webscrapes (Deliveroo).