Issue with Uber Eats Scrape
Incident Report for Takealytics
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 14:45 UTC
Investigating
We have identified an issue with the Uber Eats scrape - our team are investigating.
Posted Sep 06, 2022 - 14:08 UTC
This incident affected: Webscrapes (Uber Eats).