Uber Eats Webscrape Outage

Incident Report for Takealytics

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 08:16 UTC

Monitoring

A fix has been deployed for this issue and we are monitoring for stability.
Posted Jun 24, 2026 - 12:58 UTC

Identified

We are continuing to work on a fix for the issue. As a result you will still see some venues incorrectly showing as "SBO".
Posted Jun 17, 2026 - 12:51 UTC

Monitoring

.
Posted Jun 16, 2026 - 17:07 UTC

Investigating

We have identified an issue which is resulting in venues incorrectly showing as SBO in both Ubereats UK, Ireland, Germany and the Netherlands. Our team are investigating.
Posted Jun 16, 2026 - 12:21 UTC
This incident affected: Webscrapes (Uber Eats).