Issue with Uber Eats Scrape
Incident Report for Takealytics
Resolved
This issue has now been resolved
Posted Sep 25, 2023 - 12:24 UTC
Investigating
We have identified an issue scraping Uber Eats. Our team is investigating.
Posted Sep 25, 2023 - 06:31 UTC
This incident affected: Webscrapes (Uber Eats).