Just Eat site unavailable
Incident Report for Takealytics
Resolved
Just Eat's website is now available again.
Posted Feb 11, 2022 - 09:27 UTC
Identified
Just Eat Website is currently unavailable preventing the collection of data. Scraping will resume when the site is available again.
Posted Feb 10, 2022 - 19:45 UTC
This incident affected: Webscrapes (Just Eat).