Uber Eats - Missing Items Detected
Incident Report for Takealytics
Resolved
The scrapes have now been amended to collect data from the missing venues. The issue was caused by a change to the Uber Eats page layout which prevented the data from being scraped. All venues are now updated and live in the Takealytics platform.
Posted Feb 05, 2021 - 12:43 UTC
Identified
We have identified an issue where some venues have not been correctly scraped. These venues will show as "Should be Open" in Takealytics which are currently open. Our team are working to address the issue. We believe this is related to a Uber Eats site change and will also affect venues scraped on Thursday evening.
Posted Feb 05, 2021 - 10:51 UTC