Just Eat IE - Scrape Issue
Incident Report for Takealytics
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 13:52 UTC
Investigating
Due to a change in the page layout of Just Eat IE no updated availability and delivery time data is shown in the platform. Our team are updating the spider code.
Posted Jun 14, 2023 - 15:36 UTC
This incident affected: Webscrapes (Just Eat).