Issue with Deliveroo scrapes
Incident Report for Takealytics
Resolved
Update at 13:20:
Deliveroo made a change in their webpage layout which resulted in venues showing incorrectly as Should Be Open.
This was flagged via our spider QC and fixed by our team within the hour.
Posted Feb 09, 2024 - 15:33 UTC
Investigating
We have identified an issue with the Deliveroo web scrape. Our team are investigating.
Posted Feb 09, 2024 - 12:52 UTC
This incident affected: Takealytics Website and Webscrapes (Deliveroo).