Repeating Alerts and Exports
Incident Report for Takealytics
Resolved
We have identified and resolved the issue and are continuing to check all Google Sheet Reporting is accurate.
Posted Mar 22, 2024 - 12:27 UTC
Investigating
We have identified an issue where scheduled reports and alerts are being sent outside of their defined scheduled time.
Our team are investigting.
Posted Mar 22, 2024 - 10:59 UTC
This incident affected: Takealytics Website.