Scrapes across all aggregators failing
Incident Report for Takealytics
Resolved
AWS services are now available and all Takealytics webcrapes and web app issues resolved.
Posted Dec 08, 2021 - 07:23 UTC
Identified
The issue has been identified. Takelaytics web scrapes uses AWS infrastructure. AWS is currently facing a major outage.
More detail shown here: https://www.theverge.com/2021/12/7/22822332/amazon-server-aws-down-disney-plus-ring-outage
Scrapes will resume when the AWS outage is resolved.
Posted Dec 07, 2021 - 17:33 UTC
Investigating
We have identified an issue where scrapes are not running across each of the aggregators resulting in restaurants showing as "Should be Open" in the UI. Our team are investigating.
Posted Dec 07, 2021 - 17:06 UTC
This incident affected: Webscrapes (Deliveroo, Just Eat, Uber Eats).