Uber Eats Webscrape Issue
Incident Report for Takealytics
Resolved
This issue is now resolved
Posted Sep 19, 2023 - 11:57 UTC
Investigating
We have identified an issue with scraping Uber Eats and our team are investigating.
Posted Sep 19, 2023 - 10:21 UTC
This incident affected: Takealytics Website and Webscrapes (Uber Eats).