Deliveroo - Platform not being scraped
Incident Report for Takealytics
Resolved
The issue has now been resolved and all updated data is now shown in the platform
Posted Feb 12, 2021 - 14:26 UTC
Investigating
We have identified an issue where Deliveroo venues are not being scraped which results in data showing as "Should be Open" across all venues.
Our team are investigating.
Posted Feb 12, 2021 - 13:34 UTC
This incident affected: Webscrapes (Deliveroo).