Uber Eats Scrape Failing
Incident Report for Takealytics
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 08:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2021 - 08:21 UTC
Investigating
We are currently investigating a change on the Uber Eats platform which is resulting in our API calls of their platform failing. As a result data in Takealytics for Uber Eats won't be up to date.
Posted Jun 29, 2021 - 08:21 UTC
This incident affected: Webscrapes (Uber Eats).